Comcast/Xfinity Wireless "Invalid PIN/Passcode" Exception Message

 

Symptoms

  • "Invalid PIN/Passcode" exception message being received

Environment

  • Porting Number from Comcast/Xfinity Wireless

Resolution

  1. Contact Comcast to confirm correct PIN 
  2. Open the exception email you received from Republic Wireless
  3. Reply back with the correct PIN number

Cause

An invalid PIN/Passcode was submitted in the transfer request

Additional Notes

  • Contact Comcast at 1-800-934-6489
  • Your PIN may be the last four digits of your SSN. If not, log into your Xfinity Mobile account online and go to "Devices." Select a phone number you want to transfer. Scroll down the page and select "Transfer your number, cancel this line" for details on obtaining your secure PIN via text.


Article Created From

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