Symptoms
-
Have two different FedEx label links but both links show the exact same tracking number
Environment
- FedEx Label Links
- Internet Browsers
Resolution
-
-
Close web browser and re-open it, then click on second link
OR
-
Go into incognito mode for web browser, then click on second link
-
Cause
Browser Temporary Data Cache
Additional notes
Make sure you do not click both links as this will cause the same problem of being directed to the wrong location. Make sure you are only clicking one of the links when you go incognito or re-open your browser.
Article Created From
- 1838876