Symptoms
- Republic Wireless App shows data Available but it cannot be used
Environment
- All 3.0 Republic Wireless Phones that are on Annual Payment Plan
Resolution
- Open a Help Ticket and ask to be attached to bug #1796753
Cause
There is a known issue with data that is purchased in previous months being shown as available for the current month. The Republic Wireless App should only show the currently available data.
Additional Notes
Our engineering team is working on a resolution!
Article Created From
- Ticket Number