Symptoms
- Unable to get 2-Factor Authentication Code from SSA
- Texting Help to 79913 receives no response
Environment
- All Republic Wireless phones
Resolution
- Open a Help Ticket
- Ask to be attached to Bug #1798585
- We will provide updates or steps to resolve this issue when they are available.
Cause
Our Routing team has been informed by the Social Security Administration that they have changed a component of their Automated Response system and that change is preventing some numbers from receiving their shortcodes.
Additional Notes:
According to the following link from SSA, you can authenticate your account using email: https://www.ssa.gov/myaccount/MoreInformationAboutMFA.html
See also: Not Receiving Social Security Administration authentication code? How to use E-mail instead in our Member Community.
Article Created From
- 1798070