Boost Mobile PIN Exception Message

 

Symptoms

Port order is being rejected for an invalid "PIN"

Environment

  • Porting a number to Republic Wireless from Boost Mobile

Resolution

  1. Reach out to Boost Mobile to confirm the PIN
  2. Go to your email and locate the "Phone Number Port Exception" email
  3. Reply back with the PIN

Cause

Boost Mobile rejected the port order due to an invalid PIN

Additional Notes

You will need to reach out to Boost Mobile's customer service at  1-888-266-7848 


Article Created From

  • 1790283

Having trouble finding the answer you’re looking for? Ask an Expert Member.
(Our Experts are not staff, but their knowledge of our service and phones is outstanding!)