Symptoms
-
"Invalid PIN/Passcode" exception message being received
Environment
- Transferring from Straight Talk To Republic Wireless
- Exception email received from Republic Wireless
- Online Account Portal
Resolution
- Open the exception email from Republic Wireless
- Reach out to Straight Talk directly at 1-877-430-2355 to confirm the PIN for transferring out your number
- Log into your Republic Online Account Portal and correct the PIN number on the transfer request
Cause
Straight Talk rejected the port request due to an invalid PIN/Passcode being submitted
Additional Notes
Alternatively, once you confirm the PIN, you can open the exception email from Republic Wireless and reply back with the PIN/Passcode and a Republic agent can update the PIN on your behalf
Article Created From
- 1786479