Symptoms
- "Extend My Phone" option not available for the number to be used for extending home service
Environment
- More than one line on the account
- A user is assigned to the line to be used with Extend Home
Resolution
There are two approaches to address this:
- Have the user assigned to the chosen phone Associate Their Phone Number with the Extend Home Adapter
OR
- Remove the assigned user from the phone you would like to use
- Associate The Phone Number with the Extend Home Adapter
- Re-assign the User to the phone (if you would like to)
Cause
- The assigned user (or account owner if no user is assigned) must be the one to associate the number with the Extend Home adapter.
Article Created From
- 1744350