Symptoms
- During chat verification informed another name is listed as account owner
Environment
- Republic Wireless Chat
- Account Portal
- Account owner has log-in access
Resolution
- Go to republicwireless.com and log in to your Account Portal
- Click on MY ACCOUNT
- Click on Account Settings found in the black column on the left side of the main page
- Under the Profile heading, provide the First Name and Last Name listed to Republic Agent
Cause
Name listed is a nickname or a typo
Additional Notes
Open new chats or new tickets with the name listed on the account or change the account owner's name using: How to Update the Account Owner Information on a Computer
Article Created From
- 1705546