My 1.0/2.0 Phone Isn't Able to Access Data

Symptoms

  • Phone isn't able to access cellular data in any location
  • Calls and texts have no issues
  • WiFi data doesn't work

Environment

Resolution

For Cell

  1. Confirm there is available data through the Online Account Portal
  2. Update the Republic Wireless and Republic Telephony applications
  3. Reset Cellular Settings on 1.0 and 2.0 Phones
  4. Refresh the Activation

For WiFi

Forget and Reconnect to a WiFi Network on Alcatel, Motorola and Samsung Phone

Cause

The Republic Wireless and Telephony applications communicate to our servers current information about the phone and how much data has been used. If these applications aren't up to date, they will not be communicating with the servers effectively; thus causing the phone to not send notifications on how much data has been used. 


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