Symptoms
- Text messages not sent or received
- "Message not sent" may be displayed
Environment
- All Republic Wireless phones except the Motorola DEFY XT
- Cellular network
- Supported Messaging app
Resolution
- Ensure cell data is enabled
- Refresh Republic Wireless Activation
- Reset network settings
- For Moto E1, E2, G1, G3, X1, X2 and Samsung phones using a CDMA SIM card
- Connect your phone to WiFi
- Dial # # 72786 #
- Tap YES
- For other Motorola, Google, & Nexus phones using a CDMA SIM card
- Connect phone to WiFi
- Dial * # * # 72786 # * # *
- Tap OK
- Note: While the screen displays "Reset Device," this step will not perform a factory reset or clear phone data, only a reset of the cellular configuration
- Update your data profile using the appropriate steps:
- For phones using a GSM SIM card
- For Moto E1, E2, G1, G3, X1, X2 and Samsung phones using a CDMA SIM card
Cause
Cellular data connection needed for texting has been lost or disabled
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Article Created From
- 1506571