Symptoms
- Republic Wireless app's cellular data usage tab shows "Tethering & portable hotspot" has used a large amount of data
- The hotspot feature was only enabled for a short amount of time
- The tab for "time of use" for app shows a very short time, possibly even "0 minutes"
Environment
- All Republic Wireless phones on My Choice (4.0) plans or Republic Refund (2.0) Plans
- Republic Wireless app
Resolution
Enabling the hotspot feature alone shouldn't begin using any data. Another device which is connecting to the phone's hotspot automatically would be the device that's driving the data usage.
Cause
Device(s) that have used the hotspot in the past (phones, laptops, tablets) are using it as a preferred network, or at least have the network saved in their network settings, and will switch to the hotspot's network if they see it is available.
Additional Notes
Even if the other device(s) weren't actively used, they could have been performing updates or any number of processes that would run over the Internet
To prevent this from occurring, remove the hotspot's network name from the saved lists of networks on the device(s) that connected to the hotspot
Alternatively, you could change the name of the hotspot network using the Republic Wireless app
Article Created From
- 1505615