When Trying to Switch from Anywhere Beta, Receiving Message "Version 1.7.7 Is Required"