Symptoms
- Voice-to-text does not work, nothing happens when speaking
- Cell data is turned on within Android menu settings
- Data Freeze is enabled in Republic Wireless application
Environment
- All Republic Wireless 3.0 phones
- Cellular network
- Voice-to-text
Resolution
Disable Data Freeze in the Republic Wireless app
Cause
Voice-to-text isn't considered "white listed data" that would be allowed with Data Freeze enabled
Additional Notes
Voice-to-text needs to be able to communicate with Google servers
Members without access to cellular data won't be able to use this feature unless the phone is connected to WiFi
______________________________________________________________________________
Article Created From
- 1472868