Sprint All Data Mismatch Exception Message

Symptoms

  • Exception message "All Data Mismatch"

Environment

  • Porting a number to Republic Wireless from Sprint

Resolution

  1. Reach out to Sprint and confirm the information on file for the number you are porting
    • Name
    • Account Number
    • PIN
    • Billing address and zip code
  2. Log into your email and locate the exception message from Republic Wireless
  3. Reply back with the account information

Cause

Sprint has rejected the port order due to invalid account details being submitted on the port order

Additional Notes

"All Data Mismatch" is a rejection message from the provider you are porting away from that indicates multiple items on the port order do not match what they have on file.

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Article Created From

  • 1466583

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