Symptoms
- No outbound audio during calls
Environment
- All Republic Wireless phones
- All phone calls
- An installed screen protector
Resolution
- Confirm any applied screen protector and case is not covering the microphone
- How to Refresh the Republic Wireless Activation
- How to Reset Network Settings
Cause
The screen protector may be positioned over the bottom microphone, blocking the outbound audio for calls.
______________________________________________________________________________
Article Created From
- 1465738