Symptoms
- Activating a new phone
- Forgot Google password
- Same Google account already synced on currently active Android phone
- Unable to select security options within the prior phone's Google app
- New phone to activate may show "find your blank phone" instead of the make/model of the current phone
Environment
- Forgotten Google account password
- Activation of a brand new Android phone
- Current Android phone in working order and synced to Google account
Resolution
- Ensure the current phone has a data connection, either cell or WiFi
- Update the Google application on the current/prior phone
- Re-send any code to the prior phone using Google Verification
Cause
The Google app wasn't up to a version that included this feature
Additional Notes
Once updated, the new phone should show ask "Do you have your make/model phone available?" indicating that the Google app on the current phone is ready. You'll then be sent through steps to verify your account and then create a new password using the new phone.
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Article Created From
- 1452160