Pure Talk All Data Mismatch Exception Message

 

Symptoms

  • Exception message "All Data Mismatch"

Environment

  • Porting a number to Republic Wireless from Pure Talk

Resolution

  1. Reach out to Pure Talk and confirm the information on file for the number you are porting
    • Name
    • Account Number
    • PIN
    • Billing address and zip code
  2. Log into your email and locate the exception message from Republic Wireless
  3. Reply back with the account information

Cause

Pure Talk has rejected the port order due to invalid account details being submitted on port order

Additional Notes

  • "All Data Mismatch" is a rejection message from the provider you are porting away from that indicates multiple items on the port order do not match what they have on file.
______________________________________________________________________________

Article Created From

  • 1434916

Having trouble finding the answer you’re looking for? Ask an Expert Member.
(Our Experts are not staff, but their knowledge of our service and phones is outstanding!)