Symptoms
- Receive a message PIN rejected as invalid when transferring to another carrier
- No users on the account
Environment
- Transferring to another carrier
- Online Account Portal
- Republic Wireless app
Resolution
- Cancel transfer request, or it will be rejected again
- Update the account PIN
- Resubmit the transfer request
Cause
Either there is no PIN set, or the PIN given to the carrier that the number is being transferred to doesn't match what is on record
Additional Notes
If there are users on the account see User PIN Rejected When Transferring to Another Carrier
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Article Created From
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1422709