Can't Activate Replacement Phone from Motorola with Existing CDMA SIM Card

Symptoms

  • Can't activate replacement phone from Motorola with existing CDMA SIM card
  • Error to "open a help ticket to continue activation" 

Environment

  • Motorola 3.0 phones on CDMA network 
  • Motorola replaced with identical model to original phone 
  • 3.0 CDMA SIM card kept from old phone

Resolution

  1. Make sure that your phone's Software Channel and Build Number are compatible with Republic Wireless 
  2. Request a CDMA SIM card: How to Request a 3.0 CDMA SIM Card (unless you already have a compatible CDMA SIM from us for the same model of phone that has been deactivated less than 20 days ago)
  3. Once the CDMA SIM card arrives, turn off your phone and install the CDMA SIM card
  4. Turn on your phone and follow the activation process

Cause

CDMA SIM card is already active on our network

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Article Created From

  • 1421178

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