Can't Activate Replacement Phone from Motorola with Existing CDMA SIM Card

Symptoms

  • Can't activate replacement phone from Motorola with existing CDMA SIM card
  • Error to "open a help ticket to continue activation" 

Environment

  • Motorola 3.0 phones on CDMA network 
  • Motorola replaced with identical model to original phone 
  • 3.0 CDMA SIM card kept from old phone

Resolution

How to Activate a CDMA Phone Replaced by Manufacturer

Cause

CDMA activation requires that a phone first be in our database 

Additional Notes

The replacement phone wasn't purchased directly from Republic Wireless, and thus isn't loaded into our database

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Article Created From

  • 1421178

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