Net10 "Invalid PIN/Passcode" Exception Message

 

Symptoms

  • Port order is being rejected for invalid "PIN/Passcode"

Environment

  • Porting a number to Republic Wireless from Net10

Resolution

  1. Reach out to the carrier you are porting from to confirm the pin number
  2. Go to your email and locate the "Phone Number Port Exception" email
  3. Reply back with the pin number

Cause

Net10 rejected the port order due to an invalid PIN/Passcode

Additional Notes

Net10 Porting Department phone number is 1-877-836-2368

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Article Created From

  • 1410426

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