Unable to Attach a File Within the Republic Wireless App

Symptoms

  • "Choose File"  is unresponsive when creating or replying to a ticket within the Republic Wireless App.

Environment

  • All Republic Wireless Phones

Resolution

  1. Open the Chrome app
  2. Visit republicwireless.com
  3. Tap the three vertical lines on the left-side of the mobile site
  4. Tap Sign In
    • Enter the credentials for your Online Republic Wireless account
  5. Tap Account
  6. Tap the question mark icon
  7. Locate and tap open Help ticket
  8. Under "Add your response" tap Choose File
    • Tap Files to view recent screenshots or photos
  9. Tap on the photo or screenshot to attach it
  10. Tap Submit your response

Cause

Unknown at this time. 

Additional Notes

Instructions come from the article How to Attach a Photo or Screenshot to a Help Ticket


Article Created From

  • 1376846

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