Symptoms
- Exception message "All Data Mismatch"
Environment
- Porting a number to Republic Wireless from TracFone
Resolution
- Reach out to TracFone and confirm the information on file for the number you are porting
- Name
- Account Number
- PIN
- Billing address and zip code
- Log into your email and locate the exception message from Republic Wireless
- Reply back with the account information
Cause
TracFone has rejected the port order due to invalid account details being submitted on port order
Additional Notes
- "All Data Mismatch" is a rejection message from the provider you are porting away from that indicates multiple items on the port order do not match what they have on file.
- For information regarding TracFone, Account Numbers and PIN Numbers see the following
Article Created From
- 1382427