Symptoms
- Activation not completing
- Message: "Your activation is underway... This should take less than an hour"
- The activation message is displayed for more than an hour
Environment
- All Republic Wireless phones
- Activation
Resolution
- If attempting to activate between the hours of 12am and 6am ET, wait for the activation to complete after 6am ET
- Note: If you're experiencing this issue outside of the hours mentioned, please review our Status page and if there are no outages or maintenance occurring, please open a Help Ticket
If no maintenance is currently happening:
Cause
- Our cellular partners run nightly scheduled maintenance during off-peak hours. Activation attempts started during maintenance will resume when maintenance is completed.
- Failures outside of this timeframe can be due to various reasons
Additional Notes
- In some instances, the time for a maintenance period may be extended
- Any changes should be reflected on the Status page
Article Created From
- 1371732