Cannot Activate on a Canceled Account, Error Message: "Charges have been Updated"

Symptoms

  • Cannot activate
  • Stuck on message "charges have been updated" during activation

Environment

  • New activation on canceled account
  • Account previously canceled for non-payment
  • Current Account Balance $0.00

Resolution

Create a Help Ticket for assistance with activation

Cause

An unresolved billing issue at the account level

 


Article Created From

  • 1364662

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