I d
Symptoms
- Port order is getting rejected for invalid "Account Number" exception message
Environment
- Porting a telephone number to Republic Wireless from Tello
Resolution
- Contact the carrier you are porting from to confirm the account number
- Respond to the "Phone Number Port Exception" email with the valid account number
Cause
Tello rejected the port order due to an invalid account number
Additional Notes
Contact Tello's Customer Service Team at 1-866-377-0294 for assistance.
Article Created From
- 1362734