Symptoms
- Notification that device is not activated
- Error message when logging into Republic Wireless app: "This device does not exist on your account"
Environment
- 3.0 Republic Wireless Phones
Resolution
- Refresh the Republic Wireless Activation
- For CDMA phones only:
- Update the data profile
- If you are unsure if your phone is using a CDMA SIM card, see How to Tell If a Phone Is Active on GSM or CDMA
Cause
Phone and SIM card not synced correctly with Republic Wireless servers
Additional Notes
This issue can sometimes be caused by switching directly from one CDMA SIM card to another. In that case, please activate the phone on with a GSM SIM card and then switch back to the CDMA SIM card that was initially installed.
Article Created From
- 1348556