AT&T Rejected the Wireless Account Number Taken from Bill Copy

 

Symptoms

  • Port order is being rejected due to an incorrect account number taken from the bill copy

Environment

  • Transferring your number from AT&T Wireless to Republic Wireless

Resolution

  1. Reach out to the carrier you are porting from to confirm the account number
  2. Go to your email and locate the "Phone Number Port Exception" email
  3. Reply back with the account number

Cause

AT&T Wireless rejected the port order using the Account Number in the bill copy

Additional Notes

Check your account history to see if there is another account that may have merged with your current account.


Article Created From

  • 1354166

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