Encrypted Phone does not Comply with Admin Policy

Symptoms

  • Error: "Your device does not comply with all security policies set by your administrator."
  • Error: "Encryption settings require a password when the device restarts for secure startup"

Environment

  • Encrypted phone
  • PIN Screenlock set
  • Administrator Encryption setting that requires password upon restart

Resolution

  1.  Set a screen lock password and set it to be required at device start up
    • Tap Settings
    • Tap Security
    • Tap Screen lock
    • Enter your PIN
    • Tap Password at the bottom
    • Tap "Require password to start device"
    • Per your administrator setting requirements, set the password

Cause

Screen lock password for startup is required by certain administrator policies for encrypted phones.

 


Article Created From

  • 1345871

Having trouble finding the answer you’re looking for? Ask an Expert Member.
(Our Experts are not staff, but their knowledge of our service and phones is outstanding!)