Symptoms
- Change SIM message appears in phone app during a call
- Able to make and receive calls despite this error
Environment
- Moto Z series
- Bring Your Own Phone
Resolution
- Check the software channel
- If the software channel is AMZ or RETUS, open a Help ticket
- If the software channel is anything other than AMZ or RETUS, the phone is not compatible with our service
- If possible, return the phone to the place of purchase and exchange it for a supported phone
Cause
The error is caused by an unsupported software channel
Additional Notes
- AMZ stands for Amazon
- RETUS stands for Retail U.S.
- If safe mode seems to resolve the issue, it's because it disables the Republic Wireless app, which isn't compatible with the software channel
Article Created From
- 1325704