Invalid Billing Telephone Number Rejection on a Number Transfer

Symptoms

  • Exception message "The Billing Telephone Number (BTN) on this order is being rejected by the losing carrier"

Environment

  • Porting a landline number to Republic Wireless

Resolution

  1. Contact the carrier you are porting away from to confirm the BTN on file
  2. Log into your email and find the Exception email from Republic Wireless
  3. Reply back with the BTN

Cause

An incorrect billing telephone number was submitted on the port order form

 


Article Created From

  • 1330012

Having trouble finding the answer you’re looking for? Ask an Expert Member.
(Our Experts are not staff, but their knowledge of our service and phones is outstanding!)