Symptoms
- Exception Message "Order is being rejected for PIN/Passcode"
Environment
- Porting a number to Republic Wireless from MetroPCS
Resolution
- Call MetroPCS at 888-863-8768 to confirm the PIN number for porting
- Log into your email and locate the exception message email from Republic
- Reply back with the PIN
Cause
An invalid PIN was submitted on the port order
Additional Notes
- The MetroPCS PIN number is usually the 8-digit number you created when setting up your account
- Once you have the PIN number, you can also update the PIN number on your port order from your Republic Account Portal. See How to Correct an Error in Your Number Transfer Request
Article Created From
- 1321735