Invalid PIN Rejection from MetroPCS

Symptoms

  • Exception Message "Order is being rejected for PIN/Passcode"

Environment

  • Porting a number to Republic Wireless from MetroPCS

Resolution

  1. Call MetroPCS at 888-863-8768 to confirm the PIN number for porting
  2. Log into your email and locate the exception message email from Republic
  3. Reply back with the PIN

Cause

An invalid PIN was submitted on the port order

Additional Notes

 


Article Created From

  • 1321735

Having trouble finding the answer you’re looking for? Ask an Expert Member.
(Our Experts are not staff, but their knowledge of our service and phones is outstanding!)