Number Transfer Rejection from Selectel Wireless

Symptoms

  • Exception message "This order has received an error"

Environment

  • Porting a number to Republic Wireless from Selectel Wireless
  • email

Resolution

  1. Contact Selectel to confirm with them that you want your number transferred to Republic Wireless
  2. Open your porting exception email from Republic Wireless
  3. Reply back advising that you have contacted Selectel and advised them to approve your transfer request

Cause

  • Selectel rejected the number transfer
  • Selectel often requires that you contact them directly to confirm you want the number released to Republic Wireless

 


Article Created From

  • 1315736

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