Symptoms
- Unable to get number transfer request to be submitted
- Every step has been completed
- Issues with submitting at the end
Environment
- Porting a number to Republic Wireless
- Online Account Portal
- Number transfer request form
Resolution
- You will need to click on the line underneath "Confirm your request by typing in the number you're transferring" and type in the number you wish to transfer (see screenshot)
- The arrow should turn green for you to submit afterwards
Cause
Missing the last step in the number transfer request form
Additional Notes
If you have completed the above and are still having issues, please open up a help ticket with screenshots and a description of where you are stuck in the process
Article Created From
- 1313013