Symptoms
- New number is assigned after the phone is activated
- New number and phone is activated on the same account as the old number
Environment
- Republic Wireless 1.0 and 2.0 phones
- Republic Wireless 3.0 phones
- Activation
Resolution
- Open a help ticket and inform the support agent that you have activated on the correct account, but got a new number
- Note: For this scenario, be sure to select Activation as the ticket category
- Request the agent to cancel the service of the new account on your behalf
- After the agent has confirmed that the service has been canceled, then you will be able to activate the phone using the same email address as the old phone number
- Note: During the activation process, be sure to select the telephone number that you would like assigned to the phone
Cause
Activated phone as a new device instead of moving an old phone number
Additional Notes
If you are upgrading from a Moto E 1st or 2nd gen, a Moto G 1st or 3rd gen, or a Moto X 1st or 2nd gen, you WILL have to select a new My Choice Plan.
Article Created From
- 2078959