OMADMClient_Sprint_Client has stopped

 

Symptoms

  • Receives "OMADMClient_Sprint_Client has stopped" error message

Environment

  • Moto X1, X2, E1, E2, G1, G3
  • CDMA Network

Resolution

Perform a custom cellular factory reset of the phone

Cause

The error message is related to corruption with the cellular partner's software on the phone itself and can occur during the activation process or at random. The only known resolution is a factory reset.

 


Article Created From

  • 1289755

Having trouble finding the answer you’re looking for? Ask an Expert Member.
(Our Experts are not staff, but their knowledge of our service and phones is outstanding!)