MetroPCS Number Transfer Rejected For PIN/Passcode

Symptoms

  • Number transfer request exception message "Order is being rejected for PIN/Passcode"

Environment

  • Transferring a phone number from MetroPCS to Republic Wireless
  • Email
  • Online Portal

Resolution

  1. Call MetroPCS at 888-863-8768 to confirm the PIN number for porting
  2. Log into your Republic Wireless online portal and correct the PIN number

Cause

PIN/Passcode submitted was incorrect or missing

Additional Notes

  • If you are unable to make the correction in your online portal then you may reply back to the exception email with the PIN number
  • The MetroPCS PIN number is generally your 8-digit birth date unless you've changed it

Article Created From

  • Chat ID: P1LFEUHJNV

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