Symptoms
- Port exception message "Order is being rejected for account number"
Environment
- Porting a number to Republic Wireless from MetroPCS
- MetroPCS online portal
Resolution
- Log into your MetroPCS account portal to confirm the account number on file
- Open the exception email you received from Republic Wireless
- Reply back with the account number
Cause
Metro PCS rejected the port order due to an invalid account number
Additional Notes
- The account number is typically a 9 digit number that can be found in your online portal
- You can call MetroPCS at 888-863-8768
- You can also correct the account number in your online account portal by following the steps in How to Correct an Error in Your Number Transfer Request
Article Created From
- 1289947