Symptoms
- New number assigned once phone is activated
- New account created when activating a new phone
- Do not see newly activated phone when accessing My Account
Environment
- Republic Wireless 1.0 and 2.0 phones
- Republic Wireless 3.0 phones
Resolution
- Open a help ticket with the email address from the new account and inform the support agent that you have activated on the wrong account
- Note: For this scenario, be sure to select Activation as the ticket category
- Request the agent to cancel the service of the new account on your behalf
- After the agent has confirmed that service has been canceled, then you will be able to activate the phone using the email address for the existing account
- Note: During the activation process, be sure to select the telephone number that you would like assigned to the phone
Cause
Using a different email from original account or having a typo in the email when activating the new phone.
Using the users email to activate the phone.
Additional Notes
If you are unsure of the email you used when activating the new account, please open a help ticket for assistance
Article Created From
- 1277155