Symptoms
- Exception message "Order is being rejected for account number"
Environment
- Porting a number to Republic Wireless from T-Mobile
Resolution
- Reach out to T-Mobile to confirm the account number
- Go to your email and locate the Phone Number Port Exception email
- Reply back with the account number
Cause
T-Mobile rejected the port order due to an invalid Account Number
Additional Notes
The account number for T-Mobile is usually 9 to 11 digits and is not the phone number on the account
Article Created From
- 1271585