Symptoms
- Port order got rejected for invalid "Account Number"
Environment
- Porting a number to Republic Wireless from Red Pocket
Resolution
- Reach out to the carrier you are porting from to confirm the Account Number
- Go to your email and locate the "Phone Number Port Exception" email
- Reply back with the Account Number
Cause
Red Pocket rejected the port order due to an invalid Account Number
Additional Notes
- Red Pocket Customer Service Line 1-888-993-3888
- To get the PIN/Password information, call the Customer Service Line
Article Created From
- 1264257