Symptoms
- Port order is being rejected for "Invalid PIN/Passcode"
Environment
- Transferring a number to Republic Wireless from TracFone
- Exception email received from Republic Wireless
- Online Account Portal
Resolution
- Reach out to Tracfone directly to confirm the PIN for transferring out your number
- Log into your Republic Online Account Portal and correct the PIN number
Cause
TracFone rejected the port request due to an invalid PIN/Passcode
Additional Note
Alternatively, once you confirm the PIN, you can open the exception email from Republic Wireless and reply back with the PIN/Passcode and a Republic agent can update the PIN on your behalf
Article Created From
- 1257375