Symptoms
- Port order is being rejected due to a current order to port to another provider already
Environment
- Transferring your number from any Wireless Carrier to Republic Wireless
- Exception message; "One or more of the telephone numbers on this request has a current order to port to another provider already. Please either cancel that order, and advise when to proceed with this request, or cancel this order."
Resolution
- Reach out to the carrier you are porting from to confirm any open or pending order
- Once settled with your losing carrier, go to your email and locate the Phone Number Port Exception email
- Reply back with your update
Cause
Carrier rejected the port order due to port pending to another provider
Additional Notes
Any pending order means anything from an old request to transfer a number to another carrier to disconnect a number request
Contact the network carrier to find out what they need to release the phone number
Article Created From
- 1255577