Symptoms
- Ported a number out of Republic Wireless and want to port number back
- Pending port order in progress
Environment
- Ported out of Republic Wireless to another carrier
- Porting back into Republic Wireless
- My Account Portal
Resolution
- Submit a new number transfer request through your Republic Wireless My Account Portal
- Open a Help Ticket explaining situation and which number you want to port back and to which phone on your account
- Make sure any existing port requests are canceled
Cause
Porting a number out of Republic Wireless then wanting to port back in but existing port requests are still active
Additional Information
If your phone was canceled by the number transfer to another carrier, you'll need to reactivate the phone before a number transfer would be possible. See Activate Your Phone
Article Created From
- 1249157