"Invalid Zip Code" Rejection from Republic Wireless

Symptoms

  • "Invalid zip code" port out rejection from Republic Wireless

Environment

  • Transferring a telephone number to another carrier
  • Republic Wireless Account Portal

Resolution

  1. Verify the zip code on file in the account portal.
  2. If the zip code on file matches what was submitted in the request to transfer the number, open a ticket requesting additional assistance with porting your telephone number. 

Cause

Port out was rejected for an invalid zip code

Additional Notes

For other port-out failures, see: How to Update Your Account PIN


Article Created From

  • 1246068

Having trouble finding the answer you’re looking for? Ask an Expert Member.
(Our Experts are not staff, but their knowledge of our service and phones is outstanding!)