Symptoms
- Port order is being rejected due to an "incorrect PIN/Password"
Environment
- Transferring a number from AT&T to Republic Wireless
Resolution
- Reach out to AT&T to confirm your PIN
- Update your transfer request with the correct PIN
Cause
AT&T rejected the port order due to an invalid PIN
Additional Notes
- AT&T Wireless: The password will be the last 4 digits of your phone number unless manually changed
- AT&T Landline: The PIN is 4 digits to the immediate right of the phone number in the top right-hand corner of your bill
- AT&T GoPhone: Passcode is 4 digit PIN
Article Created From
- 1239551