Symptoms
- Port order is being rejected for an invalid "Account Number"
Environment
- Porting a number to Republic Wireless from Boost Mobile
Resolution
- Reach out to Boost Mobile to confirm the account number
- Go to your email and locate the "Phone Number Port Exception" email
- Reply back with the account number
Cause
Boost Mobile rejected the port order due to an invalid Account Number
Additional Notes
You will need to reach out to Boost Mobile's customer service at 1-888-266-7848
Article Created From
- 1241365