Symptoms
- Port order is being rejected due to an incorrect account number
Environment
- Transferring your number from AT&T Wireless to Republic Wireless
Resolution
- Reach out to the carrier you are porting from to confirm the account number
- Go to your email and locate the "Phone Number Port Exception" email
- Reply back with the account number
Cause
AT&T Wireless rejected the port order due to an invalid Account Number
Additional Notes
Often times, the account number will be listed on your bill unless for bundled services. For bundled services, the account number will be 12 digit number under wireless account summary.
Article Created From
- 1240541