Porting Exception Message "MDN Not Active"

Symptoms

  • Exception message received
  • "MDN Not Active" 

Environment

  • Porting to Republic Wireless from any carrier
  • MDN (Mobile Directory Number)
  • The porting number is no longer active with the carrier you are porting away from

Resolution

  1. Contact the carrier you are porting your number away from
  2. Request that your number be reinstated on your carrier account
  3. Log into your email and reply back to your Exception Message email from Republic Wireless
  4. Advise that your number has been reinstated with the carrier and is ready for porting

Cause

The carrier you are porting away from is rejecting the port order due to the number not being active on an account

Additional Notes

Only active numbers can be approved to port


Article Created From

  • 1235776

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