Symptoms
- Corporate account owner does not wish to release the PIN information for corporate number
Environment
- Porting a number from a Corporate Account to Republic Wireless from Verizon Wireless
Resolution
- Reach out to the corporate account owner of the phone number you wish to port to Republic Wireless and have them tell Verizon to set the number up as an auto-port out
- Submit a transfer request in your account via How to Transfer your Number to Republic Wireless
- Open up a Help Ticket informing the support team that the auto-port out has been set up
Cause
Porting a number from a corporate account requires verification and account information from the account owner.
Article Created From
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