Sprint "Invalid PIN/Passcode" Exception Message

 

Symptoms

  • "Invalid PIN/Passcode" exception message being received

Environment

  • Porting number from Sprint to Republic Wireless
  • email

Resolution

  1. Contact Sprint to confirm correct PIN 
  2. Open the exception email you received from Republic Wireless
  3. Reply back with the correct PIN number

Cause

An invalid PIN/Passcode was submitted in the transfer request

Additional Notes


Article Created From

  • 1258780

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